Finalmente! Netflix para Raspberry Pi 3

Você pode gostar...

4 Resultados

  1. Ismael disse:

    Pra mim deu um erro:
    sudo dpkg -i chromium-browser_56.0.2924.84-0ubuntu0.14.04.1.1011.deb.1
    (Lendo banco de dados … 123130 ficheiros e directórios actualmente instalados.)
    A preparar para desempacotar chromium-browser_56.0.2924.84-0ubuntu0.14.04.1.1011.deb.1 …
    A descompactar chromium-browser (56.0.2924.84-0ubuntu0.14.04.1.1011) sobre (56.0.2924.84-0ubuntu0.14.04.1.1011) …
    dpkg: problemas com dependências impedem a configuração de chromium-browser:
    chromium-browser depende de libxcb-image0; porém:
    Pacote libxcb-image0 não está instalado.

    dpkg: erro ao processar o pacote chromium-browser (–install):
    problemas de dependência – deixando desconfigurado
    A processar ‘triggers’ para hicolor-icon-theme (0.13-1) …
    A processar ‘triggers’ para man-db (2.7.0.2-5) …
    A processar ‘triggers’ para gnome-menus (3.13.3-6) …
    A processar ‘triggers’ para desktop-file-utils (0.22-1) …
    A processar ‘triggers’ para mime-support (3.58) …
    Erros foram encontrados durante o processamento de:
    chromium-browser

    • Ismael disse:

      Consegui fazer funcionar fazendo o seguinte:
      sudo apt-get install libxcb-image0
      Depois dei o segundo comando novamente e funcionou. Valeu!

      • Hehe, mexer com linux é assim mesmo. Você pesquisa a mensagem de erro e encontra a solução.
        Provável que a versão do SO que estava usando não era a mais recente, por isso deu que não tinha essa dependência.

  2. Norberto Neto disse:

    Sabe dizer se é possível instalar o Chromium com o Kodi para poder utilizar o Netflix ou somente com Linux em xWindow?

    Valeu!

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *